The TORCS Racing Board
Username: Password: Remember Me?
Lost Password Register
Author: speedychonchon | Created: 2019-07-14 00:49:37
Subject: E-track-6 result rejected
Hi racers

I just run the race. But submitting results I get the error :
"Result Rejected.
Your result has been rejected because of 15 errors. Try to resolve the problem and to submit a correct result. In case your result is ok, but the system rejects it, contact the administrator. Do not rely too much on the error messages. "

I run directly with the TRB's endrace.xml file. I found the way to fix it there :
http://www.berniw.org/trb/forum/showthread.php?topicid=4887.

But what is worrying me is if I run a good TORCS version. On the splash window I get 1.3.8-test1.
What do you think about that ?

Thank you
Eliam
Last Edited: 2019-07-14 00:49:37 by speedychonchon
    Author: dummy | Created: 2019-07-14 07:50:46
    Subject: Re: E-track-6 result rejected
    I remember that when running with the TRB's endrace.xml you have to first go into "configure race", "accept", "accept" for it to work correctly and that's what I do every time. Did you also try to configure the race manually?

    1.3.8-test1 is correct, there is no test 2.
    Last Edited: 2019-07-14 07:54:00 by dummy